TSN.SaturnWiki.net Forum Index TSN.SaturnWiki.net
An archive of the old turbosaturns.net board
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

were do i tap the fuel on a 97 sohc? help stupid wiring...
Goto page 1, 2  Next
 
Post new topic   Reply to topic    TSN.SaturnWiki.net Forum Index -> Nitrous Section
View previous topic :: View next topic  
Author Message
Rear-Vue






PostPosted: Tue Aug 31, 2004 8:39 am    Post subject: were do i tap the fuel on a 97 sohc? help stupid wiring... Reply with quote

well like it says.. i am going to install my nitrous kit tomorrow and printed out bills explinationa nd got like 2 diagrams for the wiring/ setup. ig ot its prettywell figured out i believe. just have to know were i tap into the fuel on a 97 sohc..

thanks.


everything else i got pretty well figured out. hmm wonder if haines manual will show me wtf the fuel thing is...


Last edited by Rear-Vue on Wed Sep 01, 2004 11:45 pm; edited 1 time in total
Back to top
View user's profile Send private message
BC.Live Wire






PostPosted: Tue Aug 31, 2004 11:38 am    Post subject: Reply with quote

fuel test port
Back to top
View user's profile Send private message
poc301






PostPosted: Tue Aug 31, 2004 12:53 pm    Post subject: Reply with quote

Yup. Fuel test port. It will be on/near the fuel rail somewhere. It looks kind of like a tire's air-valve that you pump air into. Here is a pic of it on my car :



Back to top
View user's profile Send private message
Rear-Vue






PostPosted: Tue Aug 31, 2004 5:13 pm    Post subject: Reply with quote

hmm i shall go hunt around for that hopefully its not down bellow.. or somewhere i cant reach easy...
Back to top
View user's profile Send private message
LowSL2






PostPosted: Tue Aug 31, 2004 8:03 pm    Post subject: Reply with quote

Look for the fuel rail and follow the line going to the drivers side of the motor. The test port should be covered with a plastic cap that unscrews. You might have to get an air valve removal tool so you can remove the pintle inside the valve. If you don't remove it, you won't have any fuel going to the nitrous nozzle.
Back to top
View user's profile Send private message
Rear-Vue






PostPosted: Wed Sep 01, 2004 12:39 am    Post subject: Reply with quote

found it. and i remove some little pin. maybe 1inch.. and a spring.. i hope that is all that is there.. but no fuel dribbled out.. but granted i stalled the car when i pulled the fuse. but i believe thats what your sappost to do.. bill didnt really carify what to do but i do smell gas.. after i pulled it out.


so just a little

spring
1inch or so long pin.?

right/ plz... lol
Back to top
View user's profile Send private message
RiceRocket






PostPosted: Wed Sep 01, 2004 12:46 am    Post subject: Reply with quote

You better MAKE SURE that the solenoid is gona get fuel, or you're gona get a big BOOOOOM when you spray.
Back to top
View user's profile Send private message
Nikongod






PostPosted: Wed Sep 01, 2004 1:14 am    Post subject: Reply with quote

after you hook everything up, and blow the lines clear with the bottle....

close the bottle, and fire the system...
fuel should spray.
Back to top
View user's profile Send private message
Bigbadbert






PostPosted: Wed Sep 01, 2004 1:25 am    Post subject: Reply with quote

Theres probably another piece of metal in there. Slightly bend the piece up to where you can look inside. IF there is a piece in there, get the schrader valve remover and unscrew it.
Back to top
View user's profile Send private message
Rear-Vue






PostPosted: Wed Sep 01, 2004 3:30 am    Post subject: Reply with quote

well i started the car up (with all the line and etc attached so forth).

after i let it run for a few mins. i tinkered with the valve and it just started to dripp a good amount of fuel.. so i think either i got everything out. or i just nudged it out..

but regardless tomorrow i am gonna do the wiring for the arm, purge, and power, and test the silinoids, and tes the fuel see if its not clooged or whatever. then get the bottle filled. and go fill up with 91 octain (highest there is around here) maybe a bottle of boost.. not sure yet and tune it for the 35 shot. then tune it for the 55 shot. and see what it does. hopefully not blow up or leak or something..

hopefully it will work out and i will be part of the nitrous saturn family.
Back to top
View user's profile Send private message
Nikongod






PostPosted: Wed Sep 01, 2004 3:49 am    Post subject: Reply with quote

if the valve is all the way appart, it will spray fuel everywhere.
Back to top
View user's profile Send private message
Bigbadbert






PostPosted: Wed Sep 01, 2004 4:56 am    Post subject: Reply with quote

Yeah man you didnt get it. It would make a fucking mess if you did, like he said.
Back to top
View user's profile Send private message
Rear-Vue






PostPosted: Wed Sep 01, 2004 6:02 am    Post subject: Reply with quote

hmm theni shall fix that tomorrow.. when i wake up. i couldnt see anything else inside there.. but tomorrow i'll get a better look int he daytime and try to tinker with it and such.

gonna take my sweet ass time doing this dont wanna fuck anything up.
Back to top
View user's profile Send private message
poc301






PostPosted: Wed Sep 01, 2004 2:05 pm    Post subject: Reply with quote

Yeah, thats the port you found. If you removed it all, as stated above, it would spray fuel everywhere and hard. Something is blocking it.
Back to top
View user's profile Send private message
Rear-Vue






PostPosted: Wed Sep 01, 2004 10:34 pm    Post subject: Reply with quote

ok well i fixed it. when is tarted the engine without the plug on it fuel stared spraying everywhere (lol lucky not on me but on my ubddys.. haha.. )

anyways so ya. i got it all installed and I think wired correctly. but i am not hearing any clicking or anything..

i got all the silinoids grounded (the purge with the nitrous grounded together) and the fuel one grounded with my o2 sensor ground. (i know those grounds work cause my o2 is working and so is remote start thats the other ground)

-then i ran the purge wire to the purge relay out 12v
-then i ran the nitrous and fuel silinoids power wire to the relay's out 12v.

*inside the car now

-grounded the 2 relays with the grounds from my neons (i might switch this ground see if that works.)
-ran the 2 wires from the relays (the switch wires) to the purge switch and main arming switch.
-then ran 2 wires from the relays to a 12v power source (my sigarette lighter never use it so make sence couldnt find exacly where the window washer one was)

*switchs

-arming, purge, "power" switchs are grounded were my a/f is grounded.
- main switch has a wire from the purge, "power" and relay's switch attached to it.
- "power button" is attached to the main arming switch.
- purge button is attached to the switch from the purge relay and the main arming switch.

i believe thats about it.

i will try a diff power source, and move the grounds that i mention before.

but why isnt this working??? Sad..

thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TSN.SaturnWiki.net Forum Index -> Nitrous Section All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group